64: Weaponized Comic Sans | TechSNAP 254
0:00 -:--
Speed
++++++
PermalinkShare linkShare link with timestamp
February 18, 2016
A common vulnerability is impacting Firefox, LibreOffice, and others, the 7 problems with ATM security, and the Enterprise grade protection defeated with a batch script. Plus some great questions, our answers, a rockin roundup, and much much more!